S1 Changes the tempo of a track???

Discussion in 'Recording Tips and Tricks' started by MikeS, Aug 11, 2020.

  1. MikeS

    MikeS Allen, TX
    Staff Member

    Joined:
    Apr 29, 2009
    Messages:
    4,738
    Likes Received:
    3,845
    I just dragged and dropped the "Funky C Mixdown" track into S1.
    1) The track seems to be recorded at 101 BPM, but I happened to have S1 set to 120 BPM and it played the track at 120. Is there a way to tell S1 to use the BPM of the input track instead of the setting or do I need to know the BPM of the backing track first?
     
    #1 MikeS, Aug 11, 2020
    Last edited: Aug 11, 2020
  2. Jalapeno

    Jalapeno Student Of The Blues

    Joined:
    Jan 20, 2013
    Messages:
    1,618
    Likes Received:
    1,864
    I don't have Studio One but in Ableton Live that would be a feature of "Warping". I'm sure S1 has its own version of the Warp tool, you'll need to turn it off.

    It is used for mashing and for performance, it keeps all your mashups and tracks synced, which is not what you want in your case. I did a quick search and someone mentioned something called the bend tool in S1 that is similar to the warp tool in Ableton.

    Someone who knows can give you the correct answer but maybe this will point you in the right direction.

    Eric
     
  3. PapaRaptor

    PapaRaptor A Legend in my own Living Room
    Staff Member

    Joined:
    Aug 11, 2010
    Messages:
    7,748
    Likes Received:
    12,687
    I had that problem recently. Captain Moto created some VJR tracks that had the tempo information stored in it.

    I didn't document the fix, but try this.
    When you create a song, make sure the template you select has "Stretch audio files to Song tempo" unchecked.
    Edit: I just tested to see if that's the issue and it appears to be. The default empty song template has that item checked.
    For a permanent fix (since you will probably never use the function, especially for VJR type stuff), change it to unchecked and then create the song.
    Don't actually load anything into the song, but click File > Save As Template > and then click on Replace Existing...
    It will show you your User template folder. Click on the template you used and click Open. That should change the template so you don't have the problem again.

    P.S. If that doesn't resolve it, please let me know and I'll dig a little further.
     
    MikeS likes this.
  4. MikeS

    MikeS Allen, TX
    Staff Member

    Joined:
    Apr 29, 2009
    Messages:
    4,738
    Likes Received:
    3,845
    Hmmm, I already had two templates that I've been using and sure enough the Stretch Audio... box was checked, but I unchecked it, Saved the template, exited S1 and reloaded S1.
    Now when I open the template, the box isn't checked, but it shows 120BPM in the New song dialog box and I still get the track changed to 120BPM.
    When go to Song/Import File, I've also tried it with the "Sync Temp" Checked and Unchecked. Didn't know if it meant Sync Track to tempo or sync tempo to track), but it didn't matter.

    2020-08-11_13-37-22.png

    2020-08-11_13-42-36.png
     
  5. MikeS

    MikeS Allen, TX
    Staff Member

    Joined:
    Apr 29, 2009
    Messages:
    4,738
    Likes Received:
    3,845
    Even stranger.... I tried it with a different track and it didn't happen. ( 5E3 Blues in E XXXOOO)
    So... If the problem is only with that backing track, I'd say don't go crazy trying to figure it out.
     
  6. PapaRaptor

    PapaRaptor A Legend in my own Living Room
    Staff Member

    Joined:
    Aug 11, 2010
    Messages:
    7,748
    Likes Received:
    12,687
    The tempo that shows in the New Song window is the tempo for the timeline of the new song. Every time you use that template the tempo will default to 120. You can change that and then replace the template so it shows any tempo you want as a starting tempo. The template doesn't know what tempo the song is going to be and S1 needs something to mark the timeline. I have most of mine set at 100 bpm.

    I also have the sync tempo unchecked on the import window.
     
  7. MikeS

    MikeS Allen, TX
    Staff Member

    Joined:
    Apr 29, 2009
    Messages:
    4,738
    Likes Received:
    3,845
    So are you saying that it can never default to "Just play the dam track"?
    As I mentioned. It only seems to happen to that ONE track. All others play at the expected speed when loaded, but that track doesn't.
     
  8. PapaRaptor

    PapaRaptor A Legend in my own Living Room
    Staff Member

    Joined:
    Aug 11, 2010
    Messages:
    7,748
    Likes Received:
    12,687
    I imagine there is a way to make it disregard all tempo information, but I don't have any confirmation on that yet.
    The good news is most tracks don't have tempo information in the metadata.
     
    MikeS likes this.
  9. dvs

    dvs Green Mountain Blues

    Joined:
    Sep 14, 2011
    Messages:
    720
    Likes Received:
    1,186
    Read this:
    https://s1manual.presonus.com/Content/Editing_Topics/Timestretching.htm

    Esp. look at the section called "Audio File Tempo Information".

    I don't know, either, if there's a way to turn it off globally (and I don't think I would, anyway, but that's another question). For MikeS' purposes, you'd probably want to set up the new song with "Stretch Audio..." unchecked. That changes the tempo behavior for all tracks from "Timestretch" to "Follow". Then, either before or after you import the mp3 file, select the track it's on, click "i" on the top left to open inspector, set "Tempo" to "Don't Follow".
     
  10. dvs

    dvs Green Mountain Blues

    Joined:
    Sep 14, 2011
    Messages:
    720
    Likes Received:
    1,186
    P.S. Lloyd's original track has the tempo set to 100 bpm in the mp3 metadata. The other files you were using don't have that set. In windows, you can edit that info, or just remove it - right click the file in Windows Explorer, select "Properties", go to the details tab, scroll down to the Tempo field, click on the value, delete it, click "Apply".
     
    #10 dvs, Aug 12, 2020
    Last edited: Aug 12, 2020